R2
======
Fa1/0 192.168.30.1 /24
Fa0/0 192.168.1.6/ 30
Se3/0 192.168.1.14 /30
R0
=======
Fa1/0 192.168.10.1 /24
Fa0/0 192.168.1.5 /30
Se2/0 192.168.1.9 /30
PC0 192.168.10.2 /24
R1
=======
Fa1/0 192.168.20.1 /24
Se2/0 192.168.1.10 /30
Se3/0 192.168.1.13 /30
R0
=====
Router>enable
Router#configure terminal
Router(config)#hostname R0
R0(config)#interface fa1/0
R0(config-if)#ip address 192.168.10.1 255.255.255.0
R0(config-if)#no shutdown
R0(config-if)#exit
R0(config)#interface fa0/0
R0(config-if)#ip address 192.168.1.5 255.255.255.252
R0(config-if)#no shutdown
R0(config)#interface se2/0
R0(config-if)#ip address 192.168.1.9 255.255.255.252
R0(config-if)#no shutdown
R0(config-if)#end
R0#copy running-config startup-config
Destination filename [startup-config]?
Building configuration...
R1
=====
Router>enable
Router#configure terminal
Router(config)#hostname R1
R1(config)#interface fa1/0
R1(config-if)#ip address 192.168.20.1 255.255.255.0
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface se2/0
R1(config-if)#ip address 192.168.1.10 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#interface se3/0
R1(config-if)#ip address 192.168.1.13 255.255.255.252
R1(config-if)#no shutdown
R1(config-if)#exit
R1(config)#end
R1#copy running-config startup-config
R2
=============
Router>enable
Router#configure terminal
Router(config)#hostname R2
R2(config)#interface fa1/0
R2(config-if)# ip address 192.168.30.1 255.255.255.0
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface fa0/0
R2(config-if)#ip address 192.168.1.6 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#exit
R2(config)#interface se3/0
R2(config-if)#ip address 192.168.1.14 255.255.255.252
R2(config-if)#no shutdown
R2(config-if)#end
R2#copy running-config startup-config
=========================
Static Routing
=========================
Pada R0, rute menuju network di bawah R2 melalui dua jalur (1 sebagai back up), yaitu melalui 192.168.1.6 dan 192.168.1.10 (R1)
R0>enable
R0#configure terminal
R0(config)#ip route 192.168.30.0 255.255.255.0 192.168.1.6
R0(config)#ip route 192.168.30.0 255.255.255.0 192.168.1.10
R0(config)#ip route 192.168.20.0 255.255.255.0 192.168.1.10
R0(config)#ip route 192.168.1.12 255.255.255.252 192.168.1.10
R0(config)#end
R0#copy running-config startup-config
R1>enable
R1#configure
R1(config)#ip route 192.168.10.0 255.255.255.0 192.168.1.9
R1(config)#ip route 192.168.30.0 255.255.255.0 192.168.1.14
R1(config)#end
R1#copy running-config startup-config
R2#configur
R2(config)#ip route 192.168.10.0 255.255.255.0 192.168.1.13
R2(config)#ip route 192.168.1.8 255.255.255.252 192.168.1.13
R2(config)#ip route 192.168.20.0 255.255.255.0 192.168.1.13
R2(config)#end
R2#copy running-config startup-config
------
R0#show ip route
Gateway of last resort is not set
192.168.1.0/30 is subnetted, 3 subnets
C 192.168.1.4 is directly connected, FastEthernet0/0
C 192.168.1.8 is directly connected, Serial2/0
S 192.168.1.12 [1/0] via 192.168.1.10
C 192.168.10.0/24 is directly connected, FastEthernet1/0
S 192.168.20.0/24 [1/0] via 192.168.1.10
S 192.168.30.0/24 [1/0] via 192.168.1.6
[1/0] via 192.168.1.10
R1#show ip route
192.168.1.0/30 is subnetted, 2 subnets
C 192.168.1.8 is directly connected, Serial2/0
C 192.168.1.12 is directly connected, Serial3/0
S 192.168.10.0/24 [1/0] via 192.168.1.9
C 192.168.20.0/24 is directly connected, FastEthernet1/0
S 192.168.30.0/24 [1/0] via 192.168.1.14
No comments :
Post a Comment